1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe black screen porblem

Discussion in 'Discussion' started by icefaler, Sep 5, 2010.

  1. icefaler

    icefaler New Member

    well when i loggin i get black screen and they hacks im using are Nobbiebot and perfect kami. any1 knows how to fix that?
     
  2. Harmy

    Harmy mr. Moderator Dedicated Donor

    inject the bypass first, then noobiebot then kami, try that.
     
  3. icefaler

    icefaler New Member

    kk ima try that ty edit im doing that my it still get it /could it be that i need a other injector im using valkyier injector and it injectos all 3 dlls at one time
     
  4. Harmy

    Harmy mr. Moderator Dedicated Donor

    yeah thats most likely it, download winject, or use ibotyou
     
  5. icefaler

    icefaler New Member

    kk i njected them 1 by one and it works now ty (sexy)
     
  6. Benn

    Benn Well-Known Member

    good to hear :P my friend gets Black screen for EMS but not GMS =S, we have tried running the setup but nothing seems to work for him... any ideas?
     
  7. Harmy

    Harmy mr. Moderator Dedicated Donor

    no worries :)


    is he running anything else along with ems?
     
  8. Benn

    Benn Well-Known Member

    Nope nothing at all... Its weird that GMS works but EMS doesnt..
     
  9. Harmy

    Harmy mr. Moderator Dedicated Donor

    Tried reinstalling?
     
  10. Benn

    Benn Well-Known Member

    yes many times. just doesnt work. He did have it a few years ago and it all worked fine.
     
  11. Harmy

    Harmy mr. Moderator Dedicated Donor

    Post on the EMS forums, maybe they could help..

    I'm not sure but maybe your anti virus could be blocking something?
     
  12. Danny1994

    Danny1994 Likes to contribute Coder

    Or just inject Bypass first.
    Go ingame and open your Trainer there.
     
  13. Benn

    Benn Well-Known Member

    My friends doesnt even know hacks exist so... its nothing to do with them, also there are no bots/hacks on his comp. And we did post on EMS forums, people just say run the setup and it will fix it but it doesnt. =S
     
  14. Scum 5436

    Scum 5436 Banned Banned

    You get the problem at the login screen, or after you logged in? ( Could be your graphic card? )
     

Share This Page