1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe Help me!

Discussion in 'Discussion' started by KlameFehrm, Aug 16, 2010.

  1. KlameFehrm

    KlameFehrm New Member

    So i recently started EMS again, the thing is, after injecting the crc bypass(tried both) and a trainer( tried about 4-5 of them) and pressing PLAY, My ms starts,but as soon as it starts, it minimizes and I cant get it to get back up, as soon as i press it up again, it minimizes itself and I'm not even able to see the MS screen, I can hear the sound though thats how I know that MS is working.

    Any ideas what I'm doing wrong guys? :) because I can still start MS normally without any injections MS is working for me.

    I desperately need help
     
  2. iCharge

    iCharge Member

    The v63d bypass + kami + noobiebot v63d is working fine for me o-o
     
  3. Scum 5436

    Scum 5436 Banned Banned

    Hmm try injecting each hack seperatly to see which ones do this, ( maybe your using a wrong bypass? )

    and alt+tab might do the trick to re?nter the window.
     

Share This Page