1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe [help] mmw

Discussion in 'Discussion' started by Simon, Aug 4, 2010.

  1. Simon

    Simon Active Member

    Hey guys :O

    I just downloaded MS-Memory writer and used this script:

    [ENABLE]
    //Kami modified by Lollage. Even though it was already made somewhere else.
    //SS MouseFly Updated by Lollage
    //v63c "after minor patch"
    alloc(SSFlyVac,128)
    label(SSFlyRet)

    0083FE9F: //8B 80 ?? ?? ?? ?? 83 F8 ?? 74 ?? 83 F8 ?? 74 ?? 39 9E ?? ?? 00 00 8D 8E ?? ?? ?? ?? 74 ?? 53
    jmp SSFlyVac
    db 90
    SSFlyRet:

    SSFlyVac:
    pushad
    mov eax,[00ADA8DC] //Mouse Pointer
    mov eax,[eax+978] //Mouse Offset
    mov eax,[eax+84] //Mouse X Offset
    mov ecx,[00ADA8DC] //Mouse Pointer
    mov ecx,[ecx+978] //Mouse Offset
    mov ecx,[ecx+88] //Mouse Y Offset
    mov ebx,[00ADA538] //Character pID
    mov [ebx+2A68],eax //Teleport x offset/pointer
    mov [ebx+2A6C],ecx //Teleport y offset/pointer
    mov [ebx+2A60],01
    popad
    jmp SSFlyRet

    [DISABLE]
    0083FE9F:
    db 39 AE ac 0c 00 00

    dealloc(SSFlyVac)


    what I do is :

    1) Open Maplestory -- not pressing start -- opening MS-Memory writer then pressing attach to MS
    2) clicking add then clicking on auto esemble and adding my script and then pressing ok and it doesn't work..

    What Am I doing wrong?

    Ty guys.
     
  2. Paul

    Paul Well-Known Member

    Wrong section, this should be posted at the "Request" thread.
     
  3. Simon

    Simon Active Member

    just try to help me please.
     
  4. Fury

    Fury <marquee><font color="#FFBF00"><b>Official CCPLZ G Banned

    add the script befor attach to ms
     
  5. OMGitsSander

    OMGitsSander Well-Known Member

    No you just try reading the rules ffs..
    We won't even bother helping you in this section..
     
  6. Simon

    Simon Active Member

    ty ..

    it works now but why do I keep dcing when I fly?
     
  7. Wraps

    Wraps Well-Known Member

    I thought they teach reading at the first grade? O_O
     
  8. Lollage

    Lollage Well-Known Member

    You should inject a bypass you know? :D
     
  9. Twister

    Twister Well-Known Member

    MMW is undetected, bypass is useless only using MMW.
     
  10. Fury

    Fury <marquee><font color="#FFBF00"><b>Official CCPLZ G Banned

    i dc only if i untick this
     
  11. Lollage

    Lollage Well-Known Member

    You shouldn't dc anymore if you have the updated script from my thread..
    I updated it several times with an optimized version, so the 1st one had the disable part a bit fked up :D

    and a bypass is needed to actually memory edit even with MMW :D
    Atleast that's what happens to me
     
  12. Ant3

    Ant3 Well-Known Member

    Atleast HS and MSCRC bypasses.
     
  13. Baris.

    Baris. New Member

    why he use not another mouse fly hack? o.o
     
  14. Twister

    Twister Well-Known Member

    Maybe cuz he likes this one?
     
  15. Baris.

    Baris. New Member

    omq if he like THIS one he must release it -.-"
     
  16. Baris.

    Baris. New Member

    ... sry o.o
     
  17. xMatt

    xMatt New Member

    This is what I do:
    Open Maple and login.
    Open MMS and open ur table.
    Press attach to MS.
    When process handle is 0, close it and try again.
    When its for example 123, it should work fine, else Idk :o
     
  18. Ation

    Ation s. mod Moderator Donor

    I've tried this on several XP's and Win 7's -> works fine.
    I tried also on 2 Vista 32-bits -> didn't work, and believe me, I did everything necessary.
     
  19. Zergika

    Zergika Well-Known Member

    i awlays:
    Start maple
    Inject bypass
    login
    runn mmw as admin
    wait 5 sec xD
    put the script in
    attach it
    tick it
    VIOLA :D
     
  20. blabba2

    blabba2 CCPLZ Donor Donor

    i tried to with Vista 32- bits, not working for me either, getting error "this file does not have an associated program for performing this action. Create an association in the control panel to set the connection" you getting to? (btw translated with google translator)
     

Share This Page