1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe Help Please

Discussion in 'Discussion' started by mageboys, Aug 11, 2010.

  1. mageboys

    mageboys iPlayNaked Donor

    FIXED! Thanks Guys

    Hello,
    As we all know maple has gone through a small server check and recently before the check my maple has been acting up by not allowing me too see the maple website on the play icon screen although as the new patch has come i have found a new problem, i do not have any antivirus software on my pc as i only use it for maple apart from windows fire wall and that is turned of so any help would be nice,

    Stephen

    [​IMG]
    [​IMG]
     
  2. S3NSA

    S3NSA back in black Administrator

    What's your default browser? IE?
     
  3. mageboys

    mageboys iPlayNaked Donor

    i thought it was firefox although it appears when i press IE its not actualy loading anything it says The address is not valid, have i broken internet explorer?
     
  4. Scum 5436

    Scum 5436 Banned Banned

    Download the full version at mapleeurope.com
     
  5. S3NSA

    S3NSA back in black Administrator

    I would suggest reinstalling a fresh version downloaded from the website, but I'm not sure if it contains the minor patches. I had a similar problem awhile ago with EMS (I couldn't patch the minor patch and the setup on the site didn't contain it) and had to wait for the next patch before resolving it.

    Try updating IE also, if it's not already.
     
  6. mageboys

    mageboys iPlayNaked Donor

    i have, as you can see from the first screen shot i cant connect the internet via internet explorer, i dont know how to make it work again it just says Internet Explorer cannot display the webpage
     
  7. mageboys

    mageboys iPlayNaked Donor

    i cannot actualy go anything on IE it just says the page cannot be laoded its asif i just cant use IE but i can use Firefox
     
  8. mageboys

    mageboys iPlayNaked Donor

    Ok Guys i fixed it it seems if you use malwarebytes it makes your IE go to a proxy so you need to change it back :D
     
  9. Scum 72638

    Scum 72638 Go with the flow. Banned

    Ok, you have either - 1: gone to windows features and removed/deleted the ie one (forgot it's name, I think it's got core in it) or 2: downloaded your OS, the person who distributed the OS used litestep (whatever it's name is) or manualy removed the ie feature because they are firefox elitest (eventhough it's shit nowadays compared to IE & Opera, etc) 3: possibly a virus that doesn't affect other browsers
     
  10. mageboys

    mageboys iPlayNaked Donor

    It was a virus that only affects IE and creates a proxy server that breaks the internet, the fix was deleteing malwarebytes and closing the proxy
     
  11. Scum 72638

    Scum 72638 Go with the flow. Banned

    Glad you got it resolved :P
     

Share This Page