1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe Something wrong with bypass? WIN7

Discussion in 'Discussion' started by Walrus, Sep 21, 2010.

  1. Walrus

    Walrus intimidatingly handsome Donor

    Something wrong with bypass? WIN7 [SOLVED]

    Yo,
    there's seems to be some problems with my hacks, everytime I try to launch EMS with .DLL:s injected, I see Ahnlab shield start up and then the game crashes in login screen. Is the problem with me or my system or MS??

    Exactly what I do when trying to hack.

    1. I start up Winject and Maplestory (Both in Administator mode)
    2. Wait until Winject detects maplestory.exe (MSCTFIME UI)
    3. Select e-trainer.dll to the .dll to be injected
    4. Press Inject (+) (e-trainer pops up normally)
    5. Click PLAY at MS window thingy.
    6. I see Ahnlab shield rise from the taskbar. (:P)
    7. When I get to the login screen, game crashes.
    8. Ahnlab gives a pop-up saying: "HackShield: Hacking threat detected (0x00010501)

    I have also tried W-dark bypass and CRC-bypass and Perfect Kami v64 by waffle. None of them works :(

    I'm running Windows 7 Ultimate 64bit (installed few weeks back). Newest C++ redistributables and .NET things are installed.

    THANK YOU
     
  2. Twister

    Twister Well-Known Member

    Uhm, try quitting Winject after you've injected all your hacks.

    Edit : Ation, your slow. :3
    laljoke.
     
  3. Ation

    Ation s. mod Moderator Donor

    After injecting .dlls to MapleStory.exe with Winject, you must close Winject, and then click "Play". :)
     
  4. Walrus

    Walrus intimidatingly handsome Donor

    Thanks Twister and Ation! :D It works now, cool :)
     

Share This Page