1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe w7

Discussion in 'Discussion' started by Daansjoe, Sep 17, 2010.

  1. Daansjoe

    Daansjoe Well-Known Member

    w7s lates uppdate made my maple fuck upp.... e-darktrainer has always 4mil hp and mp and dont work anymore (tryed dowloaded again)
    and it's like in half the window and its all fucked upp same on my vista laptop it updated then its fucked now i cant play?

    anyone know how to sowl this?
     
  2. DarkSpace

    DarkSpace Well-Known Member Coder

    if its my trainer thats only fking up

    go to C:\EDarkTrainer\ItemFilter.txt and delete it
    your item filter might be fked up
     
  3. Daansjoe

    Daansjoe Well-Known Member

    if i use any other trainer maple crash in like.... 10sec and i love your trainer
    hmm how to open a dll?

    -edit :OMG OMG OMG IT WORKED I LOVE U<3
     
  4. DarkSpace

    DarkSpace Well-Known Member Coder

    item filter is not inside a dll if thats what you are asking

    Click Start and paste this in the search box

    C:\EDarkTrainer\

    and press enter

    delete ItemFilter.txt

    inject EDarkTrainer.dll with winject.

    should salve your problem =P
     
  5. Daansjoe

    Daansjoe Well-Known Member

    well i was so mad i kinda dident read all and yes it worked..
    and bw your new wersion wont work for me?
    crashes maple when i inject...
    AND the last thing.. whats upp whit my item filter now?
     
  6. DarkSpace

    DarkSpace Well-Known Member Coder

    item filter gets rebuild again.

    new version should work. nothing changed between 2 versions other than the looks of the form
    still using same framework and same hacks.
     
  7. Daansjoe

    Daansjoe Well-Known Member

    1 sec after i inject new version BOOM crashes -.-
     
  8. Miauri

    Miauri Well-Known Member

    try another bypass?
     
  9. sandeepkb

    sandeepkb Banned Banned

    Maybe he didn't download the new version of E-Darktrainer? XD.

    Just a thought :F3:.
     
  10. Scum 5436

    Scum 5436 Banned Banned

    inject at AD screen, not ingame? since it doesn't crash there for me.
     
  11. Razz

    Razz Dedicated Supporter Dedicated Donor

    Or just reinstall maple...
     
  12. Daansjoe

    Daansjoe Well-Known Member

    to you all
    YES i tried reinstall
    YES i inject in the window pop upp before i presss play
    and YES its the latest
    and i found out the problem was the windows uppdate that fucked upp my itemfilter, thanks to w8dark for helping me :)
     

Share This Page