1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. MapleStory Europe has migrated to MapleStory Global! This section is readonly now.
    Dismiss Notice

Europe Winject injection error

Discussion in 'Discussion' started by vandooren, Aug 14, 2010.

  1. vandooren

    vandooren New Member

    Hi everyone,

    I have a problem with winject injecting. I used to be able to hack just fine using NobbieBot and Perfect Kami, but I got a virus on my computer and I needed to reformat my computer. I downloaded maple and all the hacks again, including winject and W8DarkBypass.dll.

    When I tried to inject W8DarkBypass i got an error. This I tought was very strange since it worked just fine before the reformat. I tried to inject NoobieBot but I got the same error from winject. When I injected Perfect Kami, it worked! That is the weirdest thing. 1 of the 2 hacks still worked :confused:

    [​IMG]

    in case you can't see the picture of the error:

    Both injection-methods failed!
    (RemoteLoadLibrary and DetourLnjecting)
    kami.dll -> maplestory.exe
    Target is protected? err:0

    I hope someone can help me! Already thank you :F9:
     
  2. DarkSpace

    DarkSpace Well-Known Member Coder

    have you tried downloading .net framework 3.5 or above?
    that normally fixes all dll problems.

    most hacks are made with .net 3.0 / 3.5 and now even 4.0 with the release of vc 2010.

    hope it helps
     
  3. vandooren

    vandooren New Member

    It worked! I downloaded .net Framework 3.5 and now i can inject the dll's again!!!

    Thousand times Thanks!! :)
     

Share This Page